Intermittent PDK.IO accessibility issues

Incident Report for pdk.io

Resolved

Access to customers and Cloud Nodes on PDK.io 1.0 systems is back to normal. You can now use the Press to Open buttons in the ProdataKey app to open doors connected to PDK.io 1.0 systems. The issue has been resolved. Thank you for your patience during this outage.
Posted Aug 09, 2024 - 17:51 MDT

Monitoring

We believe this incident has been resolved. We will continue to monitor the issue to ensure the corrections are functioning normally.
Posted Aug 09, 2024 - 17:12 MDT

Update

We are continuing our investigation into the issue where Integrators and Admins are unable to access their customers or Cloud Nodes. At this point, the issue is isolated systems on PDK.io 1.0.

In the short-term, use https://beta.pdk.io to access customers and systems on PDK.io 1.0.

On-site access control continues to work as designed over LAN connections and through Controller Continuity.
Posted Aug 09, 2024 - 16:34 MDT

Investigating

We are currently investigating an issue where access to Customers and or Cloud Nodes connected to PDK.io are unavailable or intermittent. This also impacts the ProdataKey mobile app functionality to open doors via Press to Open. On-site access control will function as designed over the local LAN and via Controller Continuity (RED controllers).

This outage only impacts systems on PDK.io 1.0. Customers on PDK.io 2.0 systems are functioning.

As a short-term workaround, Integrators or Admins can access customers or Cloud Nodes from https://beta.pdk.io.
Posted Aug 09, 2024 - 16:05 MDT
This incident affected: Cloud Link, PDK.IO management, Touch to open, and Bluetooth Scanning.