Some PDK.IO users with the manager role get a blank screen when viewing a system

Incident Report for pdk.io

Resolved

All PDK.io users with the manager role should be functioning correctly.
Posted Apr 16, 2025 - 03:47 MDT

Monitoring

A fix has been put in place and we're monitoring the result.
Posted Apr 15, 2025 - 14:08 MDT

Investigating

Currently some PDK.IO users with the manager role see a blank white screen when navigating into a system. We are actively investigating this issue and anticipate it to be resolved soon. This issue doesn't affect credential submissions, card scans, rule execution or door operations.

Thank you for your patience, we anticipate to have this addressed soon.
Posted Apr 15, 2025 - 13:43 MDT
This incident affected: PDK.IO management.