This issue has been resolved. Thank you for your patience.
Posted Apr 23, 2025 - 08:34 MDT
Monitoring
We have implemented a fix and are monitoring it's effect.
Posted Apr 22, 2025 - 23:31 MDT
Investigating
There has been a noticeable slowdown in page loading within the pdk.io web application, as well as in the Manage area of the ProdataKey app. Our engineering team is actively investigating the cause and working to deliver a fix as soon as possible.
Please note: Operation of your access control system, including the ability to remotely unlock doors via the ProdataKey app, remains unaffected. This issue only impacts system management through https://pdk.io.
Thank you for your patience as we work to resolve this issue.