The audit to ensure that all previously delayed events are now available is complete. This concludes our extended database maintenance.
Posted May 18, 2025 - 06:59 MDT
Update
Events for the maintenance window timeframe have been restored and we're going to be doing some audits of the next 24 hours to ensure nothing was missed. Thank you for your patience as we worked through this extended database maintenance period.
Posted May 16, 2025 - 14:28 MDT
Verifying
All report-running functionality has been restored and is now available for use in PDK.IO. One remaining issue is being addressed: events generated during the extended maintenance window (5:00 PM MST on May 14th to 8:00 PM MST on May 15th) may not yet appear in generated reports for some 1.x and 2.x systems. We expect that events from this timeframe will be fully available for all systems within the next few hours.
Posted May 16, 2025 - 08:14 MDT
Update
Unfortunately we are continuing to have delays in restoring our events database functionality after maintenance performed overnight. We continue to work on the issue and thank you for your patience as we work through this issue.
In order to perform this work we have had to temporarily pause credential and people reports as well. These will be restored once our repair efforts are complete.
Posted May 15, 2025 - 12:59 MDT
Update
Maintenance work on the event database is taking longer than we had anticipated. During maintenance new event reports cannot be run. We apologize for the inconvenience and hope to have the maintenance wrapped up soon and restore the running of new event reports.
Thank you for your patience.
Posted May 15, 2025 - 08:33 MDT
Update
We are continuing to work on the reporting infrastructure and expect to begin validating the configuration soon.
Posted May 15, 2025 - 05:23 MDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 15, 2025 - 04:05 MDT
Scheduled
Reports maintenance is still ongoing. We will update in an hour. We are sorry about the premature notice that the maintenance was completed.
Posted May 15, 2025 - 04:04 MDT
This scheduled maintenance affected: PDK.IO management.