Azure Active Directory Integration interruption

Incident Report for pdk.io

Resolved

The Azure Active Directory integration is healthy and functioning as expected.

Thank you for your patience.
Posted Aug 28, 2023 - 16:05 MDT

Investigating

Despite observing good operation over the weekend we seem to be experiencing issues today with the operation of the Azure Active Directory integration. We are currently investigating this issue and hope to have the synchronization of users between AAD and PDK.IO up and running within a few hours.

Thank you for your patience.
Posted Aug 28, 2023 - 12:39 MDT
This incident affected: PDK.IO management.