Some features of the states page not fully operating for some customers.

Incident Report for pdk.io

Resolved

This issue has been resolved. Thank you for your patiene.
Posted Mar 11, 2024 - 18:10 MDT

Monitoring

This issue has been addressed and we're monitoring this area closely.
Posted Mar 11, 2024 - 14:42 MDT

Investigating

PDK engineers are investigating an issue related to the states page, particularly surrounding sending commands (unlock, DND) and viewing live status changes. Access using credentials seems to be unaffected at this time as well as other management features.

Please be patient as we investigate this issue.
Posted Mar 11, 2024 - 14:21 MDT
This incident affected: PDK.IO management.