The fix has been applied and all services has been restored. We're currently monitoring to ensure that the fix continues to operate as expected.
Thank you for your patience!
Posted Jan 08, 2025 - 11:53 MST
Identified
We have identified the problem and are currently working on a solution. Additionally, this same problem as interrupted the flow of live events and also the status updates to the states page.
Thank you for your patience as we address this issue.
Posted Jan 08, 2025 - 11:27 MST
Investigating
Cloud node synchronization is currently delayed and PDK engineering is working on a resolution. This problem doesn't affect the ability to gain access via card scans or use of the mobile app. We will post more information as it becomes available.