PDK.IO website slowness

Incident Report for pdk.io

Resolved

This issue has been resolved. Thank you for your patience!
Posted Aug 24, 2022 - 12:01 MDT

Identified

We have identified this issue and are working on a resolution.
Posted Aug 24, 2022 - 11:54 MDT

Update

Continuing to investigate this issue.
Posted Aug 24, 2022 - 11:09 MDT

Update

We are continuing to investigate this issue.
Posted Aug 24, 2022 - 11:08 MDT

Investigating

The PDK.IO website is experiencing slow performance. We are currently investigating this issue.
Posted Aug 24, 2022 - 11:01 MDT