The update has been successfully deployed to all systems. This resolves the earlier issue affecting auto-open schedules and credential recognition.
If you continue to experience any issues, please try restarting the affected controller. For PDK.io 2.0 systems, this can be done from the System Health page. For further support or assistance with 1.0 systems, contact our team.
Consider upgrading to PDK.io 2.0 for improved remote access and diagnostic tools
Thank you for your patience while we resolved this incident.
Posted Jun 11, 2025 - 13:55 MDT
Monitoring
The update resolving the access control issue has successfully passed our testing and validation process. It has been proactively deployed to all Cloud Nodes and will begin rolling out to affected Red controllers immediately. This update addresses problems with auto-open schedules and credential recognition.
The controller update process will proceed as quickly as each customer's network allows. Please note that onboard controllers and those connected via WiMac will take longer to update, as they are updated individually to prevent network strain.
No action is needed at this time. If auto-open schedules or credential recognition issues continue after June 11, 2025, at 6:00 AM EDT, restart the affected controller. For PDK.io 2.0 systems, this can be done from the System Health page.
If the issue persists or if you are using a 1.0 system, we recommend upgrading to PDK.io 2.0 for enhanced remote diagnostics and troubleshooting tools. You may also contact our support team for further assistance.
Thank you for your patience as we worked to resolve this issue.
Posted Jun 10, 2025 - 21:55 MDT
Identified
The update addressing the access control issue has successfully passed our testing and validation process. We will begin proactively deploying the update to all systems tonight and expect the rollout to be completed by 6:00 AM EDT.
No action is required on your part. If you continue to experience issues with auto-open schedules or credential recognition after 6:00 AM EDT, please try restarting the affected controller. For PDK.io 2.0 systems, this can be done from the System Health page. If the issue persists or you are using a 1.0 system, please consider updating to get improved remote troubleshooting functionality or contact our support team for assistance.
We appreciate your patience and will provide a final confirmation once the update is complete.
Posted Jun 10, 2025 - 17:24 MDT
Update
The PDK engineering team has identified a mitigation to the access control issue that is affecting some customer sites. The update is being tested and qualified. Once testing is complete, the update will be deployed to systems.
For impacted PDK.io 2.0 systems, navigating to the System Health page, selecting the affected controller, and choosing “Restart Controller” has shown to help resolve the issue in many cases.
Additional updates will be provided as testing progresses and a rollout timeline is defined. Thank you for your patience as we work to resolve the issue.
Posted Jun 10, 2025 - 11:26 MDT
Update
We are continuing the investigation into the root cause of the access control issues affecting some customer sites. The PDK engineering team has identified an update that mitigates the issue. The update will be go through our testing and qualification process before it is deployed.
We will provide additional updates as testing progresses and a rollout timeline is defined. Thank you for your continued patience as we work to resolve the issue.
Posted Jun 09, 2025 - 23:08 MDT
Update
We are still investigating the access control issues affecting some customer sites. Our engineering team is actively working to identify the root cause that resulted in auto open schedules, and in other cases, physical and Bluetooth credentials failed to work at readers. These issues do not impact site management through PDK.io.
For impacted PDK.io 2.0 systems, navigating to the System Health page, selecting the affected controller, and choosing “Restart Controller” has shown to help resolve the issue in many cases.
We appreciate your patience as we work to resolve this. Further updates will follow as more information becomes available. Thank you for your understanding.
Posted Jun 09, 2025 - 13:54 MDT
Investigating
We are currently investigating access control issues affecting some customer sites. These issues are isolated to on-site controllers and do not impact site management through PDK.io.
The affected functionality includes auto-open rule execution and the evaluation of both physical and Bluetooth-based credentials by controllers and their connected readers. Mobile App credentials using Touch to Open appear to be unaffected.
In some cases, auto-open rules may not trigger as expected, and credential evaluations may fail. Rebooting the controllers has been effective in restoring normal operation for both auto-open and credential processing.
Our engineering team is actively troubleshooting the issue and working to determine the root cause. We will provide further updates as more information becomes available.