PDK.IO accessibility interruption

Incident Report for pdk.io

Resolved

This issue has been resolved. We apologize for an inconvenience this may have caused.
Posted Feb 01, 2024 - 14:22 MST

Monitoring

We have identified the issue and have steps to restore accessibility.
Posted Feb 01, 2024 - 13:33 MST

Investigating

We are currently experiencing an issue that is preventing access to the PDK.IO management interface. Our engineering team is investigating.

Access control operation should not be affected on site except for remote touch to open capability through the PDK App. Bluetooth credential and physical credentials should still operate normally.

Thank you for your patience.
Posted Feb 01, 2024 - 13:24 MST
This incident affected: PDK.IO management and Touch to open.