Slightly delayed event report content

Incident Report for pdk.io

Resolved

The delay has been resolved.
Posted May 14, 2025 - 12:40 MDT

Investigating

We are investigating delays in the data flow of access control events into our event database. This delay means that generated reports may not having all the latest events generated during the previous 60 minutes.

Our engineering team is working on a solution and anticipate this to be resolved shortly. This issue does not affect any operation outside the contents of generated event reports.
Posted May 14, 2025 - 11:32 MDT
This incident affected: PDK.IO management.