Intermittent PDK.IO accessibility issues

Incident Report for pdk.io

Resolved

This issue has been resolved. We apologize for any inconvenience.
Posted Aug 24, 2023 - 16:18 MDT

Investigating

We are currently investigating reports of intermittent accessibility issues for the PDK.IO website and management capabilities through the PDK App. These issues only affect management capabilities and do not affect access control functions on site except for touch to open functionality in the app.
Posted Aug 24, 2023 - 16:14 MDT
This incident affected: PDK.IO management.