Degraded Functionality of Some Management Activities in PDK.io

Incident Report for pdk.io

Monitoring

Engineers have resolved all major impacts and are monitoring the situation. Events that occurred roughly between 1:00 PM and 7:45 PM MDT may be delayed in reports. PDK Engineers are working to make these events available as soon as possible.
Posted Jul 08, 2026 - 22:02 MDT

Identified

Engineers have identified the issue and are working towards resolution. During this time, you may find a partial resolution to some of the symptoms experienced earlier.
Posted Jul 08, 2026 - 16:16 MDT

Investigating

We are currently investigating an issue affecting management of systems in pdk.io. Existing access should continue from the last successful sync. Updates will be made available as they are available.
Posted Jul 08, 2026 - 15:04 MDT
This incident affects: PDK.IO management.