Delayed Cloud Node Synchronization Affecting a Limited Number of Sites

Incident Report for pdk.io

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 19:29 MDT

Investigating

We are currently investigating reports from a small number of customers regarding delays in synchronizing information to on-site cloud nodes from the PDK cloud. This issue does not affect the ability to view device status, remotely unlock doors, or use credentials on-site to gain access.

Thank you for your patience as we work to resolve the issue.
Posted Apr 09, 2025 - 16:13 MDT
This incident affected: PDK.IO management.