Intermittent PDK.IO accessibility issues

Incident Report for pdk.io

Resolved

Connectivity to PDK.IO has been restored. Thank you for your patience.
Posted Apr 06, 2023 - 11:55 MDT

Update

We are continuing to investigate this issue.
Posted Apr 06, 2023 - 11:54 MDT

Investigating

PDK.IO is experiencing intermittent accessibility issues due to high load. PDK Engineering is taking action to address this problem. Thank you for your patience while we address this issue.

These issues do not affect card or bluetooth scans at sites.
Posted Apr 06, 2023 - 11:47 MDT
This incident affected: PDK.IO management and Touch to open.